Topic-icon epic character generator not working in windows xp - entry point not found

More
5 months 4 weeks ago #3688 by Majestik
Majestik created the topic: epic character generator not working in windows xp - entry point not found
I installed the PC version of the program and gain the error on launch: The procedure entry LCIDToLocaleName could not be located in the dynamic link library KERNEL32.

Any suggestions?

Go do that voodoo that you do so well!

Please Log in or Create an account to join the conversation.

More
5 months 4 weeks ago #3689 by LBandy
LBandy replied the topic: epic character generator not working in windows xp - entry point not found
Hello,

You need SP2 to be installed in order to run the software. Do you have it?

Please Log in or Create an account to join the conversation.

More
5 months 4 weeks ago #3691 by Majestik
Majestik replied the topic: epic character generator not working in windows xp - entry point not found
I have XP Pro 2002 SP3. Sorry for not posting that earlier :)

Go do that voodoo that you do so well!

Please Log in or Create an account to join the conversation.

More
5 months 4 weeks ago #3692 by LBandy
LBandy replied the topic: epic character generator not working in windows xp - entry point not found
Thanks for the reply! We had some issues a year ago with XP compatibility but it was fixed at that time, and I know we have some users still running on XP. If the program doesn't work currently I'll need to take a look at it unfortunately. I'll be back at my PC by the end of the week, when I can see what might cause problems. Would you mind emailing me your dxdiag so I can set up the same environment virtually?

Thank you, and sorry for the wait.

Please Log in or Create an account to join the conversation.

More
5 months 3 weeks ago #3715 by LBandy
LBandy replied the topic: epic character generator not working in windows xp - entry point not found
A quick update on this, I just checked on a virtual machine running XP and the current version of the program indeed doesn't start properly. I suspect it's a dependency issue, will get back to you with a fix soon. In the meantime, thank you for your patience.

Please Log in or Create an account to join the conversation.

More
1 month 5 days ago #3944 by Majestik
Majestik replied the topic: epic character generator not working in windows xp - entry point not found
I'm guessing there's no fix? It's been 4 months...
I might as well start selling plasma so i can upgrade my machine it seems...

Go do that voodoo that you do so well!

Please Log in or Create an account to join the conversation.

Copyright 2013-2018 Overhead Games | Contact: support@epicgenerator.net | Privacy Policy | EULA

We use cookies to improve the user experience. By continuing to use the site, you agree to our use of cookies.