Topic-icon "Failed to open file prev.jpg in package: core_cofe_c1_prev."

More
1 month 2 weeks ago #3875 by The Red Mage
The Red Mage created the topic: "Failed to open file prev.jpg in package: core_cofe_c1_prev."
Recently, when saving or loading a character, I've been getting the following message:

"Failed to open file prev.jpg in
package: core_cofe_c1_prev.
"

It doesn't seem to actually affect the saving or loading of the character, and it only happens the first time I try saving or loading the character. But still, this message has been coming up nowadays and I don't know why.

"Nothing amazing ever happens here." ~Naoto

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #3877 by LBandy
LBandy replied the topic: "Failed to open file prev.jpg in package: core_cofe_c1_prev."
Thank you for posting this, I'll take a look whenever I have some time to see what could cause this. It's certainly not an issue for saving or anything, but it's just kinda annoying to see this pop up every time you enter the Settings screen.

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #3878 by The Red Mage
The Red Mage replied the topic: "Failed to open file prev.jpg in package: core_cofe_c1_prev."
Thank you. To add it doesn't happen every single time. It's been hard to predict when it will happen, but usually once it happens once it'll keep happening until I close the program and reopen, after which it stops for a while. I had never happened before until recently (as in a few days ago), and it's been off and on since.

"Nothing amazing ever happens here." ~Naoto

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #3881 by LBandy
LBandy replied the topic: "Failed to open file prev.jpg in package: core_cofe_c1_prev."
So I've looked into it and it doesn't seem to come up on my end. The issue is with the package Season #2: Female - Bestiary, and it looks like it's unable to fetch the preview image when you open the settings screen. Whenever it happens next could you please note which packs were active at that point? Looking at the settings screen you'll see the active packs are colored while the inactive ones are darker. Hopefully I'll be able to reproduce this on my end and see what's the issue.

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #3882 by The Red Mage
The Red Mage replied the topic: "Failed to open file prev.jpg in package: core_cofe_c1_prev."
I see. When I use the Season #2 Females, I usually click "Load All" rather than "Load Fantasy" or Load Modern." Would that mean that all of the packs are active? As it seems when I look at the settings screen they are all colored.

"Nothing amazing ever happens here." ~Naoto

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #3884 by Kelemelan
Kelemelan replied the topic: "Failed to open file prev.jpg in package: core_cofe_c1_prev."
It should. That's what it does on my end.

All Season 2 Female Packs that is (not including Male, Muscular or Season 1 Packs).

Please Log in or Create an account to join the conversation.

Copyright 2013-2018 Overhead Games | Contact: support@epicgenerator.net | Privacy Policy | EULA