Topic-icon Claim For Free not working

More
1 month 1 week ago #3985 by codemonkey1972
codemonkey1972 created the topic: Claim For Free not working
Tried it with latest versions of Chrome, Edge, and Firefox. Get a cross-site scripting error in Chrome. Maybe related to the switch to https as preferred by most browsers?

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #3987 by greg
greg replied the topic: Claim For Free not working
Yes, it's related to https, and that the article had some remnant http:// URLs.
Instructed the page to strictly use https, but still needs some work.


The Profile page works now, but doesn't refresh, so you will see your pack claimed after you hit a refresh of the page.

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #3989 by codemonkey1972
codemonkey1972 replied the topic: Claim For Free not working
Looks like logging in from Steam without Steam auth has a similar issue.

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #3991 by LBandy
LBandy replied the topic: Claim For Free not working
Thanks a lot for noticing. We're on fixing this asap.
The following user(s) said Thank You: codemonkey1972

Please Log in or Create an account to join the conversation.

More
1 month 6 days ago #4002 by LBandy
LBandy replied the topic: Claim For Free not working
Both of these issues should be fixed by now. Thanks for your patience!

Please Log in or Create an account to join the conversation.

Copyright 2013-2018 Overhead Games | Contact: support@epicgenerator.net | Privacy Policy | EULA

We use cookies to improve the user experience. By continuing to use the site, you agree to our use of cookies.